Back to overview
Resolved

Updating accounts, there may be downtime

Sep 9, 2026 at 9:16am UTC
Affected services
9lives.so

Resolved
Sep 9, 2026 at 10:59am UTC

All resolved!

Created
Sep 9, 2026 at 9:16am UTC

We're just upgrading our accounts service to use a new system. There may be interference.