Back to overview
Degraded

Frontend issue with creating new markets

Jan 26 at 09:07pm ACDT
Affected services
9lives.so

Resolved
Jan 28 at 01:03am ACDT

We've remediated the issue and have been fully resolved!

Updated
Jan 27 at 11:25pm ACDT

We've resolved the issue but have opened a can of worms with another one. Keep you posted.

Created
Jan 26 at 09:07pm ACDT

We've become aware some users are encountering an issue while creating campaigns. As a precaution, we've disabled the ability to create them for now. We will restore this functionality soon