Back to overview
Downtime

9lives ingesting is currently paused and so are new markets

Nov 26 at 09:27pm ACDT
Affected services
9lives mainnet ingestor is working
9lives.so
9lives mainnet Hasura HTTP

Resolved
Nov 26 at 11:22pm ACDT

Everything is resolved with a small fix.

Created
Nov 26 at 09:27pm ACDT

The dashboard is partially down due to a node upgrade. Existing markets will resolve, and prices will continue to be tracked. New markets will not be created until we're fully up to speed.