Back to overview
Downtime
Cloudflare is down, affecting services.
Dec 05 at 07:38pm ACDT
Affected services
9lives mainnet ingestor is working
9lives.so
9lives mainnet Hasura HTTP
Paymaster has a critical deficit of money to operate
Paymaster has a low amount of money to operate
Resolved
Dec 06 at 01:00am ACDT
Everything seems to be resolved! Thanks for your patience.
Affected services
Created
Dec 05 at 07:38pm ACDT
Cloudflare is having a systems outage that's affecting us. The team is working on mitigations.
Affected services