Back to overview
Degraded
High amount of reports that the accounts system is not working properly
Jan 29 at 09:14pm ACDT
Affected services
9lives.so
Resolved
Jan 30 at 01:50am ACDT
We found the problem and resolved it to the best of our understanding. If you have any problems, use the ticketing system!
Affected services
Created
Jan 29 at 09:14pm ACDT
We're investigating an issue where claiming and minting is not possible with the accounts system
Affected services