Back to overview
Degraded
Provider having issues
Feb 23 at 06:58pm ACDT
Affected services
9lives.so
Resolved
Feb 25 at 02:10am ACDT
Our provider is still having issues and we're working on improving its performance. A dropin replacement is working however.
Affected services
Created
Feb 23 at 06:58pm ACDT
A provider responsible for bundling our graphql is having issues. We're working on a mitigation!
Affected services