Back to overview
Downtime

Market creation downtime

Mar 04 at 06:47am ACDT
Affected services
9lives mainnet ingestor is working
9lives.so

Resolved
Mar 04 at 07:43am ACDT

All systems resolved! If you have any issues, create a ticket.

Created
Mar 04 at 06:47am ACDT

We're experiencing issues creating markets and resolving existing ones. We're working on it!