Back to overview
Downtime

Undergoing a database maintenance period to prepare for an infrastructure upgrade

Mar 31, 2026 at 10:19am UTC
Affected services
9lives mainnet ingestor is working
9lives.so

Resolved
Mar 31, 2026 at 10:41am UTC

Migration has been completed!

Created
Mar 31, 2026 at 10:19am UTC

Most applications are working with partial degradation as we prepare to move to new server infrastructure.